Dein Server läuft mit der PHP-Version 5.0.3, aber WordPress 4.1.1 benötigt mindestens die Version 5.2.4.